Suchen:

Art: Beiträge; Benutzer: Black__Hole

Seite 1 von 5 1 2 3 4

Suchen: Die Suche dauerte 0,05 Sekunden.

  1. bukkit Hier ein Essentials-Ersatz:...

    Hier ein Essentials-Ersatz:
    https://nucleuspowered.org/

    WorldEdit für Forge gibt es hier:
    http://builds.enginehub.org/job/worldedit/last-successful?branch=master

    WorldGuard wird tatsächlich...
  2. Antworten
    17
    Hits
    459

    v18 Heute kam eine neue Optifine-Version heraus, die...

    Heute kam eine neue Optifine-Version heraus, die mit Forge #2587 kompatibel ist.
  3. bukkit Beitrag anzeigen

    Sponge dürfte mit den meisten Core Mods und allen Mods kompatibel sein. Ich würde dir empfehlen, ein fertiges Modpack (z.B. von FTB ) zu nehmen, den Server nach Anleitung des Modpacks aufzusetzen und...
  4. bukkit Beitrag anzeigen

    Sponge ist ein Projekt, dass die Sponge-API für Plugins zur Verfügung stellt. Es gibt gibt zwei Implementierungen dieser API: SpongeVanilla, das den originalen Minecraft-Server patcht und...
  5. bukkit Bukkit wird im Rahmen von Spigot...

    Bukkit wird im Rahmen von Spigot weiterentwickelt. Es gibt keine Möglichkeit, aktuelle Spigot-Plugins auf einem Forge-Server zu betreiben. Wenn du also Mods verwenden möchtest, dann bietet...
  6. Antworten
    1
    Hits
    474

    snapshot Wenn du den Befehl eingibst werden dir...

    Wenn du den Befehl eingibst werden dir Syntaxfehler direkt angezeigt. Blockstates und NBT-Daten musst du ohne Leerzeichen direkt nach der Block-ID angeben. Blockstates schreibt man in eckigen...
  7. Antworten
    4
    Hits
    1.366

    xbox Beitrag anzeigen

    Wenn die Welt geladen ist kann man das Menü aktivieren (auf dem PC geht dies mit Esc) und dann rechts die Berechtigungsstufe der Spieler einstellen.
  8. v1710 Dann solltest du die DNS-Einstellungen des...

    Dann solltest du die DNS-Einstellungen des Servers überprüfen und dort mittels nslookup überprüfen, dass für sessionserver.mojang.com eine sinnvolle IP-Adresse zurückgegeben wird. Diese Adresse...
  9. Antworten
    1
    Hits
    455

    winter15 Dazu habe ich nur dies gefunden:...

    Dazu habe ich nur dies gefunden:
    https://github.com/LWJGL/lwjgl/issues/109

    Wenn es dieses Problem ist, sollte es nur im Vollbild auftreten.
  10. aeltereversionen Ein Upgrade von Windows 7 auf Windows 10 ist...

    Ein Upgrade von Windows 7 auf Windows 10 ist übrigens immer noch kostenlos möglich mittels des "Media Creator", den man hier bei "Tool jetzt herunterladen" bekommt:...
  11. aeltereversionen Beitrag anzeigen

    Gerade bei jüngeren Minecraft-Spielern sind Server beliebt, bei denen man sich für echtes Geld teure Pakete kaufen kann, um dann andere Spieler zu trollen. Hier wäre es also besser seriöse Server zu...
  12. Antworten
    5
    Hits
    832

    winter15 Bei einem vServer wird die Rechenleistung der...

    Bei einem vServer wird die Rechenleistung der CPU-Kerne auf mehrere virtuelle Rechner aufgeteilt. Dadurch kann es zu den Verzögerungen kommen, bis deine Pakete verarbeitet werden.
  13. Antworten
    2
    Hits
    641

    realms Beitrag anzeigen

    Und SONY stört sich auch an den plattformübergreifenden Server-Funktionen der Bedrock Edtion. Also bleibt es dabei, dass nur XBox One, Windows, Mobilgeräte und demnächst auch Nintendo Switch zusammen...
  14. Thema: maps laden

    von Black__Hole
    Antworten
    9
    Hits
    823

    bukkit Speichern der Welt durch Minecraft ist die beste...

    Speichern der Welt durch Minecraft ist die beste Wahl, weil die Chunks dann asynchron gesichert werden.
  15. Thema: maps laden

    von Black__Hole
    Antworten
    9
    Hits
    823

    bukkit Die MCP-Mappings sagen zu "at...

    Die MCP-Mappings sagen zu "at brz.a(SourceFile:482)":
    WorldClient.addEntityToWorld(net.minecraft.entity.Entity)
    (Add an ID to Entity mapping to entityHashSet)
    Es gibt viele Möglichkeiten, warum...
  16. Thema: maps laden

    von Black__Hole
    Antworten
    9
    Hits
    823

    bukkit Spigot bietet einen "/timings"-befehl. Hier...

    Spigot bietet einen "/timings"-befehl. Hier siehst du schon mal recht gut, wie viel Rechenzeit wo verbraucht wird. Noch detaillierter geht es mit WarmRoast.
    Für den RAM-Verbrauch gibt es Programme...
  17. v18 Mojang hat bei 1.12 die Syntax von Listen...

    Mojang hat bei 1.12 die Syntax von Listen einfacher Datentypen geändert. Bei diese muss man nun den Datentyp angeben. In deinem Fall also:

    /summon fireworks_rocket ~ ~ ~...
  18. Beitrag anzeigen

    Von Mods hast du aber nichts erwähnt. Es handelt sich also um eine Meldung von Forge.

    "predates 1.7.10" bedeutet, dass die Welt in einer Version vor 1.7.10 gespeichert wurde oder beschädigt ist....
  19. Beitrag anzeigen

    Minecraft ist abwärtskompatibel, aber nicht aufwärtskompatibel. Das bedeutet, dass man eine Welt in einer neuere Version öffnen kann, aber nicht eine Welt aus einer neueren Version in einer älteren...
  20. Antworten
    90
    Hits
    17.106

    Wichtig: readme Beitrag anzeigen

    Da ist dein Kumpel aber auf eine betrügerische Email reingefallen und hat seine Daten auf der Phishing-Seite eingegeben. :D
  21. Antworten
    4
    Hits
    1.626

    java Benutze doch einfach Forge. Dann spielt es nicht...

    Benutze doch einfach Forge. Dann spielt es nicht nur mit Optifine sondern auch vielen anderen Mods zusammen und du hast viele nützliche Funktionen, die du nicht selber implementieren musst.
  22. forge TCP-Protokoll hat eine Keepalive-Funktion...

    TCP-Protokoll hat eine Keepalive-Funktion eingebaut, durch die diese Sockets unbegrenzt geöffnet gehalten werden. Trotzdem können Sockets jederzeit beendet werden.
    Statt sich direkt mit diesen...
  23. Antworten
    5
    Hits
    1.224

    forge Beitrag anzeigen

    Ab JDK 9.0 wird ASM 3.0 oder höher benötigt.
  24. Antworten
    3
    Hits
    1.994

    v1710 Ein vServer bedeutet, dass dir ein virtueller...

    Ein vServer bedeutet, dass dir ein virtueller Server angeboten wird, bei dem du einen bestimmten Prozentsatz der Leistung der CPU nutzen kannst. Für Minecraft ist dies eigentlich völlig ungeeignet,...
  25. Beitrag anzeigen

    Voxelsniper läuft durchaus mit Spigot 1.12.2. Aber verzichte mal auf dieses bPermissions.
Ergebnis 1 bis 25 von 120
Seite 1 von 5 1 2 3 4