PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Windows XP MCE Fehlinstalation



Matze I
15.05.2011, 23:10
Wie an anderer Stelle erwähnt, habe ich mir heute eine Windowsneuinstalation gegönnt. Ich habe schon länger die Windows XP Media Center edition ist auch meine einzige Windows XP CD. Das erste Problem trat ganz am Anfang der Instalaton auf. Es konnten einige Dateien nicht kopiert werden. u.a. die drwtsn32.exe, die ich so gerne hab. Die Instalation wurde daraufhin abgebrochen, die Festplatte neu formatiert (NTFS) und neuinstaliert. Da traten die Probleme denn nichtg auf, jedoch als ich CD 2 Einlegen sollte, hat der kein OK angenommen. Ich durfte den Pfad der erforderlichen dateien auch selbst auswählen, brachte aber nichts, auf dem Laufwerk wurden keine Dateien angezeigt.

ALs ich nach 5 min Überlegen und Probieren auf Abrechen klickte, wurde mysterioser weise weiterinstaliert. Das ganze dauerte auch seine Zeit.
Nun ist Windows XP Instaliert und ist 48MB (Auf dem datenträger 757MB) groß. Es enthält 6.067 Dateien. Viele Programme und funktionen funktionieren nicht. Ich würde Screenshots liefern, allerdings habe ich kein Paint. Ich könnte jetzt eine gane liste an fehlenden sachen die fehlen auflisten. Aber ich denke, es reicht, wenn ich sage, das vieles Fehlt.

Die Treiber für den rechner sind auf Laufwerk F:/ gespeichert. Mir wird jedch nur C:/ & D:/ angezeigt. E:/ ist neuerdings mein CD Laufwerk, einst war es meine größte Festplatte. Auf E:/ & F:/ sollten noch viele Dateien vorhanden sein.

Ich könnte natürlich nocheinmal versuchen, Win XP zu instalieren, allerdings befürchte ich, dass es nocheinmal so kommt.

Die rechnerdaten werden mir vom Unfollständigen Windows angegeben mit:
2,00 GB ram
Physikalische Adresserweiterung.

Dank der Suchfunktion und eines älteren Themas hier von mir, habe ich nochmal die Daten rausgesucht.

Win XP MCE SP3
AMD Athlon(TM) 64 Processor
3700+
2.21 GHZ 2.00 GB Ram
So sollte es sein. Wobei ich hier jetzt gerade SP 2 habe. Für meinen rechner ist eine Internetverbindung nicht möglich, d.h. ich kann auch nicht updaten.

Das ganze ist sehr Interresannt. Ideen für mein weiteres Vorgehen im fall Kuniko (rechnername)

Edit:

Beim nächsten versuch bekam ich eine Fehlermeldung:


Fehler:
Instalation Failed: E:\I386\asms. Error Message : die Anforderung konnte wegen eines E / A-Gerätefehlers nicht ausgeführt werden.

***

Schwerwiegender Fehler:
Eine der für die instalation benötigten Komponenten konnte nicht instaliert werden.

Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.

***