+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1

    Minecraft Laggt -_-

    hallo leute . bei mir lagt minecraft egal ob off/online online zwar weniger aber es ist denoch nervent mein sys :. 4gb arbeitsspeicher 2x 3.0 Ghz graka 2 gb (1,7 Indel hd iwas) hab schon auf youtube gegugt hab das web durch streift usw konnte aber nichts finden pls helft mir -_-
    p.s. sorry für rechtschreibfehler
    p.s.s sorry für doppel post

  2. #2
    Darf ich ihren Hut haben, Sir? Avatar von Smitty Werben Jagger Man Jensen
    Registriert seit
    07.09.2010
    Beiträge
    1.292
    Minecraft
    hotplayer14
    Welche Minecraft Version?


  3. #3
    Hab das selbe Problem , mein Minecraft lief bis 1.5 immer mit 100FPS + und seit 1,6 bis jetzt nurnoch 40-50FPS und alle 2 sekunden brechen die FPS ein -.-
    (\_/) Das ist Hase.
    (o.o) Kopiere Hase in deine Signatur
    (>< ) und hilf ihm so auf seinem Weg zur Weltherrschaft


  4. #4
    Team Hund
    Registriert seit
    03.04.2011
    Beiträge
    332
    Minecraft
    TimTiger
    Bei mir ist das seid 1.8 so. Wenn du 1.8 hast dan würde ich die bäume mit lianen zerstören Dann isses schneller.Oder spiele die welt mal etwas dann nach ner zeit gehts etwas schneller.Oder benutze den mod opfine oder so Dann kanns auch schneller werden.(ich spreche da aus eigener erfahrung.Aber mit dem mod hab ich das noch nicht probiert.

  5. #5
    Der Mod ist ja aber leider noch nicht für 1.8 draußen :3
    (\_/) Das ist Hase.
    (o.o) Kopiere Hase in deine Signatur
    (>< ) und hilf ihm so auf seinem Weg zur Weltherrschaft


  6. #6
    also hab 1.8.1

  7. #7
    Team Hund
    Registriert seit
    03.04.2011
    Beiträge
    332
    Minecraft
    TimTiger
    Das is egal ob du beta 1.8.1 hast oder beta 1.8 (ich hab auch beta 1.8.1)

  8. #8
    The good ones always die first. Avatar von Th3DaVinci
    Registriert seit
    09.01.2011
    Beiträge
    1.543
    Schon versucht in den Options die Render Distance runterzuschrauben, und Graphics auf "Fast" zu stellen?




  9. #9
    also hab 1.8.1

    Edit: (16.09.2011 um 14:02)

    ja aber auf "normal" zu zocken oder noch weniger kackt mich an -_-

  10. #10
    Hallo, habt ihr schon mal bei "msconfig" versucht ? Falls nicht, dann mache ich mal ne Mini-Tutorial:

    1. Drücke Win + R dann gibt msconfig ein und klicke OK.

    2. Geh zu Reiter "Dienste" und deaktiviere "Windows-Ergebnisprotokol" und "Windows-Ergebnissammlung"

    3. PC neu starten und dann sollte Minecraft nicht mehr laggen.

    Außerdem könnt ihr dann nicht mehr Defragmentieren. Wenn ihr Defragmentieren wollt, dann aktiviert "Windows-Ergebnisprotokol" und "Windows-Ergebnissammlung" und starte PC wieder neu.

    Wenns nicht hilft, versuch dann die Tools GameBooster, man kann hier DOWNLOADEN

    Viel spass und ich hoffe, dass es geholfen hat.

    [EDIT]

    Das ist bei Windows 7. Bei Vista oder XP weiß ich nicht genau, ob dieser Einstellung auch hat.
    Und bei mir ist Win7 64Bit spielt Minecraft besser als Win7 32Bit.
    Geändert von Chinafreak (16.09.2011 um 15:49 Uhr)

    Willst du herausfinden... Was GENAU in Kakao ist? Dann Klicke hier!
    ACHTUNG: Wenn du weißt, was in Kakao ist... wirst du die wahrscheinlich nie wieder essen.


+ Antworten