+ Antworten
Ergebnis 1 bis 7 von 7
  1. #1

    Seltsames Problem mit Minecraft Forge 1.4.6 mit Mods

    Hallo zusammen,

    ich habe ein sehr seltsames Problem und bin mit meinem Latein am Ende. Ein Freund von mir und ich haben beide die gleichen Fileversionen von Minecraft + Mods nur wenn er mit seinem Account Einloggt Absturz des Clientens beim Connecten auf den Server. Wenn ich mit meinen Accountdaten Einlog Funktioniert alles super. Wir haben das mal getestet es scheint wirklich nur am Login zu liegen. Wie kann sowas den sein?

    Pastebin: http://pastebin.com/DHYxSTMS

    Mods die Momentan Installiert sind:

    Coremods:

    - Figus Core Mod
    - Simple Mods
    - Code Chicken Core

    Mods:

    - RailCraft
    - Red Power 2 + Componenten
    - Rei Minimap
    - WR-CBE Core 1.3.2.2
    - WR-CBE Red Power 1.3.2.2

    Vielen Dank schonmal für die Hilfe !

    MFG
    Geändert von Hollowmann (30.12.2012 um 21:17 Uhr)

  2. #2
    Architekt
    Registriert seit
    22.05.2012
    Beiträge
    1.280
    Hat der Freund die gleichen Configdateien wie du? Schaut mal, ob in seinen Configdateien eine BlockID höher als 4096 oder eine ItemID höher als 32999 ist. Da es mit RedPower zusammenzuhängen scheint, solltet ihr dort beginnen.
    Generell rate ich dazu, dass ihr die Mods einzeln installiert und danach jedes Mal überprüft, ob ihr das Spiel fehlerfrei starten könnt.

  3. #3
    Vielen Dank für deinen Hinweis, das witzige ist nur wenn ich mich hier bei mir mit seinen Login Daten einlogge schmiert mir mein Client auch ab. Nehme ich meine Login Daten Funktioniert es tadellos. Das ist ja das kommische daran. Aber ich werde mir das mit den ID´s mal Anschauen. Vielen Dank erstmal !

  4. #4
    Architekt
    Registriert seit
    22.05.2012
    Beiträge
    1.280
    Wenn das auch mit deiner Configkonstellation einen Absturz gibt, wenn du dich mit seinen Daten einloggst, dann wird es wohl doch nichts mit den IDs zu tun haben. Dann liegt der Fehler wohl eher bei seinem Account. Kann er denn Vanilla-MC fehlerfrei starten?

  5. #5
    Wie äußert sich denn der Absturz ? Schreibt es irgendwas ?
    Kann es sein, dass dein Freund Minecraft garnicht gekauft hat ?
    My two favourite things are swords and seedlings ... yeah ...I'll protect myself with Seedlings

  6. #6
    Zitat Zitat von Sakuchan Beitrag anzeigen
    Wie äußert sich denn der Absturz ? Schreibt es irgendwas ?
    Kann es sein, dass dein Freund Minecraft garnicht gekauft hat ?
    Hallo,

    doch er hat Minecraft gekauft sonst wär es ja vielleicht noch irgendwie Logisch. Das was er Schreibt bzw den Fehler den er ausgibt steht oben in dem Pastbin Link. Soweit ich weiss läuft bei ihm der normale Minecraft ohne Probleme aber werde das gerne später am heutigem Tag noch einmal mit Ihm überprüfen. Vielen Dank schonmal bis hier hin.

    MFG

    Edit: (01.01.2013 um 23:21)

    Also ich habe das überprüft, die Block ID´s passen alle. Das Problem tritt nur auf wenn er auf den Minecraft Server Joint. Der Server gibt folgende Fehlermeldung aus:

    Pastebin: http://pastebin.com/9k29JX4q

    MFG
    Geändert von Hollowmann (01.01.2013 um 23:56 Uhr)

  7. #7
    Hallo zusammen,

    wollte mich nur noch mal kurz zu Wort melden. Das Problem hat sich gelöst bzw der Verursacher und Lösung des Problems ist gefunden. Problem ist wenn man eine bestimmte Maus Aktion mit Installierten Red Power 2 Mod macht gibts ne Fehlermeldung und der Client kann sich ab den Zeitpunkt nicht mehr auf dem Server einloggen. Vermeiden lässt sich dies momentan nur damit, das man ebend genau diese Aktion nicht ausführt, die zu dem Fehler geführt hat. Problem ließ sich lösen in dem ich auf meinem Minecraft Server seinen Spielernamen.dat im Ordner World/Players des Servers löschte und den Spieler neu angelegt habe aufm Server. Vielen Dank nochmal für eure Hilfe und ich habe fertig

    MFG

    Hollowmann

+ Antworten